Zurück zur Übersicht

Patch 4 für Engineering Base 6.7.1 - Installation empfohlen

06. Juli 2017

Update

Im Rahmen der Produktpflege von Engineering Base 6.7.1 wird von unserem Partner AUCOTEC das Softwareaktualisierungs-Patch 4 bereitgestellt. Patch 4 beinhaltet alle bereits erschienenen Patches. Eine vorgängige Installation früherer Patches ist nicht erforderlich.
Die Verwendung dieser Softwareaktualisierung erfordert ein Update aller verwendeten Engineering Base-Datenbanken.

Das Makro „Aktualisieren von Dialogen mit Typdefinitionen“ (Mailing vom 13. Juni 2017) funktioniert mit dem Patch 4 wieder einwandfrei.

Systemvoraussetzungen zur Verwendung des Patches:
•    Windows Installer in der Version 4.5 oder neuer
•    Engineering Base in der Version 6.7.1.144 oder eine höhere Version von Engineering Base
     6.7.1

Hinweise zur Installation sowie eine Beschreibung der umgesetzten Verbesserungen und Erweiterungen finden Sie hier oder in der im Download-Paket enthaltenen Readme-Datei. Der Download lässt sich hier starten.
Für Fragen stehen wir Ihnen gerne zur Verfügung. Sie erreichen uns unter 043 322 42 00 oder info@rotring-data.ch.

Readme Download

Weitere Beiträge: